Eclipse_win64 executable launcher was unable to locate its companion shared libraries

Unsolved

I installed JRE 8_121 for 32 Bit as well as 64 Bit. I put the 64 Bit in the Java home as well as the 32 bit in the Java home, however I am getting the same error