Can't install device drivers in Windows 10 (virtualbox in osx)

Solved

I've followed the directions here:

http://cloudconnectkits.org/sites/default/files/Tutorial%20Part1%20-%20T...(v1.1).pdf

But I'm stuck on step 13 as the drivers do not seem to show up.  Virtualbox does recognize WICED on the USB, and I have enabled it to pass through to Windows 10.  Windows 10 makes a sound that indicates a device was found.  HOwever it only shows up in Device Manager as USB Composite Device.  When I run the .exe to install the drivers, nothing changes.  

Thanks

I have tried many things and have gotten windows to accept the WICED USB JTAG Port.  But I can't get it to do anything besides USB Composite Device.

I have tried the dpinst_x64.exe dozens of times.  I have tried the VCP drivers from FTDI.  I have tried the silicon labs drivers.  I have tried letting windows figure it out.

When I run the batch file (this board is also not advertising its SSID), it seems to be successful, but in the openocd log:

 

Open On-Chip Debugger 0.9.0-00030-g2491426-dirty (2015-10-29-23:01)
Licensed under GNU GPL v2
For bug reports, read
    http://openocd.org/doc/doxygen/bugs.html
Info : only one transport option; autoselect 'jtag'
trst_and_srst separate srst_nogate trst_push_pull srst_push_pull connect_assert_srst
adapter speed: 1000 kHz
adapter_nsrst_delay: 100
jtag_ntrst_delay: 100
Warn : target name is deprecated use: 'cortex_m'
jtag_init
Warn : Using DEPRECATED interface driver 'ft2232'
Info : Consider using the 'ftdi' interface driver, with configuration files in interface/ftdi/...
Error: unable to open ftdi device: device not found

 

 

 

Solved.

Virtualbox was only allowing USB 1.0 -- I  installed Virtualbox Extension Pack and selected USB 3.0.  Rebooted the VM.  Now the items in the Device Manager look correct. 

Ran the batch file.  Good activity in the log,  blue light blinking on the board.  Now WICED_AWS SSID is showing!

 

I am having the exact problem with regular windows 10. I have not been able to resolve this issue yet.

I run dpinst_64.exe ( by ddouble clicking on it )  and it seems to be happy yet I dont see LIBUSB-win32 devices under Windows Device Manager. Any one else hass seen this issue and was able to resolve it?

Thanks

vulocado's picture
vulocado
Junior(0)

We cannot download the device drivers into window 10 because it can gives us not in detail coverage as others do. Although british assignment help tells us the method of downloading the device drivers.

Buyinstagram's picture
Buyinstagram
Junior(0)

Default_AWS_IOT_Shadow_app_reprogrammer. Programs the IoT Starter Kit back to it's default OOB application (AWS IOT SHADOW). ###Note! by epicfollowers canada

 

Buyinstagram's picture
Buyinstagram
Junior(0)

No results for Cloud Connect Kits. Information. About SESCO · Compliance · Privacy Policy · Terms & Conditions of Sale · Shipping & Returns policy. Quick Links. by followers canada

 

Buyinstagram's picture
Buyinstagram
Junior(0)

Home · Shop · On Demand Imports, Monitoring; Tigo Energy Cloud Connect Kit (MMU + ES-GTWY-020). Tigo Energy Cloud Connect Kit (MMU + ES-GTWY-020).by Followers UK

 

 

I have tried the dpinst_x64.exe dozens of times.  I have tried the VCP drivers from FTDI.  I have tried the silicon labs drivers.  I have tried letting windows figure it out. https://www.missoulatreeservice.com/

I run dpinst_64.exe ( by ddouble clicking on it )  and it seems to be happy yet I dont see LIBUSB-win32 devices under Windows Device Manager.  https://www.mooreoklahomaroofing.com/